Kontakt: DIS-Danmark                   Forum:

Spilleregler


 
Aktuelt Foreningen Forum Kilder Værktøjer Lokalforeninger Kontakt Andet
Hjælp Søg direkte i forum Søg i forum via Google Søg i gammelt forum Søg i gammelt forum via Google

Sider: [1] 2
  Udskriv  
Forfatter Emne: Knap til indberetning til AOL ses ikke på min PC  (Læst 1003 gange)
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Dato: 18 Mar 2017 - 18:17 »

I Arkivalier Online ses en knap med et i (indberetning af fejl) i øverste bjælke, når jeg sidder ved en PC i Viborg,
men på min egen stationære ses knappen ikke, kun en F-knap og en mail-knap, der i øvrigt ikke er klikbare.
Jeg troede først, at det skylde Adblock, men den virker kun med Chrome, og i-knappen ses heller ikke med Mozilla Firefox.
Hvordan får jeg knappen frem på min egen PC?



Logget

Erik Brejl
http://brejl.dk
Georg Brandt Christensen [385]
Medlem

Beskeder: 1.026


WWW

Print enkelt indlæg
« Svar #1 Dato: 19 Mar 2017 - 22:14 »

Hej Erik Brejl
Jeg ser alle knapper - bortset fra knappen til regulering af lysstyrke - når jeg anvender Internet Explorer og Edge.
Chrome viser alle knapper også knappen til regulering af lysstyrke.

Iøvrigt virker Adblock også til Edge og giver ingen problemer.
Logget

M.v.h. Georg Brandt Christensen
Medlem af: RA og AO brugerrådene samt DIS-Danmark bestyrelsen
http://igbc.dk

Slægter: Brandt, Refslund, Lautrup, Kristensen, Christoffersen, Stampe, Tvede
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #2 Dato: 19 Mar 2017 - 22:25 »

Tak for dit svar. selv om det en ringe trøst
Logget

Erik Brejl
http://brejl.dk
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #3 Dato: 20 Mar 2017 - 11:00 »

Der er meget javascript på siden. Check at javascript virker i Chrome på din pc.
Logget

/Jan
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #4 Dato: 20 Mar 2017 - 13:33 »

Klikker jeg på i i en lille cirkel på adresselinien
læser jeg
Tillad altid at websites kører javascripts
så det er vel næppe årsagen?
Logget

Erik Brejl
http://brejl.dk
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #5 Dato: 20 Mar 2017 - 17:23 »

Hvad siger dette link:
https://www.whatismybrowser.com/detect/is-javascript-enabled

Logget

/Jan
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #6 Dato: 20 Mar 2017 - 17:25 »

Udførlig dokumentation om din browser ved at aktivere dette link:
https://www.whatismybrowser.com/
Logget

/Jan
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #7 Dato: 20 Mar 2017 - 17:33 »

Tak skal du have.
Mit svar ser sådan ud:


* whatis.jpg (90.2 KB, 917x908 - læst 43 gange.)
Logget

Erik Brejl
http://brejl.dk
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #8 Dato: 20 Mar 2017 - 17:52 »

Pop op vinduer skal være tilladt.

Har du samme problem i Edge browseren? Her skal pop up vinduer også være tilladt

Hvis Edge virker ok så prøv.

- Afinstaller Chrome
- Genstart Pc'en
- Download og installer en frisk kopi af Chrome.
Logget

/Jan
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #9 Dato: 20 Mar 2017 - 18:11 »

Nu har jeg tilladt popopvinduer både i Chrome og i Edge men efter genstart af de browesere ses knappen stadig ikke, ej heller i Mozilla Forefox
Logget

Erik Brejl
http://brejl.dk
Lis B. Jensen [339]
Medlem

Beskeder: 7.522




Print enkelt indlæg
« Svar #10 Dato: 20 Mar 2017 - 18:18 »

Hej

Har du prøvet at slette cookies?
Logget

Lis B. Jensen
* * * * * * * *
Ses i Legacy Forum: http://legacydansk.com og
http://Svoo.dk
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #11 Dato: 20 Mar 2017 - 18:21 »

Ja slet cookies og genstart Pc'en.

Hvis det ikke hjælper er næste step:

https://www.howtogeek.com/222532/how-to-repair-corrupted-windows-system-files-with-the-sfc-and-dism-commands/

Logget

/Jan
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #12 Dato: 20 Mar 2017 - 18:41 »

I 2015 havde en anden bruger samme problem. Her hjalp det at slette cookies.
Logget

/Jan
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #13 Dato: 20 Mar 2017 - 19:42 »

Jeg har slettet cookies både i Chrome og edge og med ccleaner
stadig uden held.
Jeg har meget svært ved at forestille mig, at der skulle være fejl i systemfilerne i et meget velfungerendene Windows 10, og jeg mener aldrig jeg har set i-knappen på min egen PC heller under Windows 7,
så jeg prøver ikke at køre scan /sfc
Logget

Erik Brejl
http://brejl.dk
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #14 Dato: 20 Mar 2017 - 23:03 »

Jeg kan ikke gennemskue hvad problemet er, men der er noget specielt med de kanpper du ikke kan se.
Hvis jeg laver en CTRL + A som bør selecte alt, bliver kun knapperne F og E-mail blå. Se vedlagte screen dump.
Så vi må have nogle IT eksperter på banen. Jeg har ikke flere ideer.


* AO-problem.jpg (72.5 KB, 1052x263 - læst 40 gange.)
Logget

/Jan
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #15 Dato: 20 Mar 2017 - 23:10 »

Det var interessant.
men besynderligt. Webmaster burde vel vide det?
Nå der er 4 knapper til venstre for F(acebook) og min ønske knap er ikke et i men et !
Logget

Erik Brejl
http://brejl.dk
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #16 Dato: 20 Mar 2017 - 23:19 »

Hej igen Erik

Kan du sende mig et skærm dump af browser vinduet hvor knapperne mangler (som jpg fil)?
Du kan sende til min privat e-mail adresse, som fremgår af min profil.  /jan
Logget

/Jan
Georg Brandt Christensen [385]
Medlem

Beskeder: 1.026


WWW

Print enkelt indlæg
« Svar #17 Dato: 21 Mar 2017 - 08:29 »

Hej igen Erik Brejl

Jeg prøvede at installere Adblock på Edge. Det medførte at kun knapperne Facebook og Mail blev vist og de virkede ikke.

De 4 manglende knapper - Rapporter fejl, Udskriv billede, Gem billede og Hjælp - kom igen da jeg stoppede Adblock og genstartede Edge. Alle 6 knapper i højre side af funktionslinien virkede derefter.

Jeg klikkede derefter på Adblock, gik ind i Indstillinger, klikkede på Tilpas i funktionslinien for oven. Klikkede på Vis reklamer på en hjemmeside eller et domæne  og indsatte domænet https://www.sa.dk/

Derefter aktiverede jeg Adblock igen og nu var der ingen problemer med at se og bruge knapperne i højre side af AO-siden.
« Sidste ændring: 21 Mar 2017 - 08:45 af Georg Brandt Christensen [385] » Logget

M.v.h. Georg Brandt Christensen
Medlem af: RA og AO brugerrådene samt DIS-Danmark bestyrelsen
http://igbc.dk

Slægter: Brandt, Refslund, Lautrup, Kristensen, Christoffersen, Stampe, Tvede
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #18 Dato: 21 Mar 2017 - 10:36 »

Nu har jeg indsat https://www.sa.dk
som AdBlock viser som
@@https://www.sa.dk/$document
og siden vises som påbilledet. Adblock er slået fra på denne side og ikonet er grønt,
men der vises stadig kun 2 knapper, der ikke er klikbare.


* adblo.jpg (32.64 KB, 497x275 - læst 28 gange.)
Logget

Erik Brejl
http://brejl.dk
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #19 Dato: 21 Mar 2017 - 11:19 »

Jeg mistænker stadig AdBlock.
Jeg ville afinstallere AdBlock og genstarte PCen, for at være 100% sikker på at det ikke er AdBlock.
Hvis problemet fortsat eksisterer kan du geninstallere AdBlock.
Det er vigtigt at det er en genstart af PC'en. En almindelig nedlukning og opstart gemmer blot en kopi af lageret på disk og genindlæser kopien.
 
Logget

/Jan
Georg Brandt Christensen [385]
Medlem

Beskeder: 1.026


WWW

Print enkelt indlæg
« Svar #20 Dato: 21 Mar 2017 - 12:09 »

Hej Erik Brejl
Hvis Jans forslag ikke løser problemet kan jeg tilbyde dig at jeg ser hvad du laver og hjælpe dig med nogle forslag til løsning af problemet.

Det vil jeg gøre vha. programmet Teamviewer som er et meget brugt program til overvågning og overtagelse af en anden PC.
Jeg har arbejdet med IT i 32 år.

Ring til mig på 45802404, om 1 times tid, hvis du er interesseret eller skriv her i tråden hvis du ikke vil kaste dig ud i forsøget.
Logget

M.v.h. Georg Brandt Christensen
Medlem af: RA og AO brugerrådene samt DIS-Danmark bestyrelsen
http://igbc.dk

Slægter: Brandt, Refslund, Lautrup, Kristensen, Christoffersen, Stampe, Tvede
Arne Feldborg [6966]
Administrator

Beskeder: 1.106




Print enkelt indlæg
« Svar #21 Dato: 21 Mar 2017 - 15:18 »

Det var interessant. men besynderligt. Webmaster burde vel vide det?
Ud fra de givne oplysninger har jeg ikke lige en nem-at-bruge how-to-do-it løsning. Det er i det hele taget noget man skal være varsom med at påstå at man har.

Hvis det havde været een af vore egen sider, så ville jeg naturligvis blive ved med at arbejde med det indtil en løsning var fundet. Men at skulle gøre det med alle finurlighederne på Statens Arkivers sider rækker min tid ikke til.

Symptomerne leder absolut tankerne hen på en adds-blokker af en art. Det er præcis de samme symptomer som AdBlock giver i visse indstillinger (feks. typisk i standardopsætning i Chrome).

Men hvis AdBlock kan frikendes, kan det så tænkes, at du har et andet og lignende tilføjelsesprogram installeret?

Har du checket, om det kan være din viruskiller der driller - prøv at slå den fra.?

En anden ting man ofte oplever når en side er blevet ændret er at den nye udgave af siden godt nok bliver indlæst, men at browseren glemmer at genindlæse CSS-filer og i stedet bruger gamle gemte versioner af disse. Det er næppe tilfældet her, idet de andre knapper ligger i den samme CSS-fil som dem der mangler.

Og i øvrigt ville det problem normalvis kunne løses med et par gange "Ctrl"+"F5". Det går jeg ud fra du allerede har prøvet uden held.?

Men igen - det lyder mere som noget adds-blokker eller som noget viruskiller relateret.

PS.
At "Ctrl"+"a" giver et lidt underligt resultat skyldes tilsyneladende, at de to sidste knapper ligger i et <div> for sig selv. Men derudover har jeg ikke lige en god forklaring på det, og ej heller om det kan have noget med det her problem at gøre.
« Sidste ændring: 21 Mar 2017 - 15:23 af Arne Feldborg [6966] » Logget

mvh. Arne Feldborg
Webmaster Dis-Danmark
http://www.slaegtogdata.dk/
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #22 Dato: 21 Mar 2017 - 16:04 »

Tak for input.
Efter at have været rundt i "alle" hjørner af min PC sammen med Georg Brandt Christensen, tror jeg at jeg tør påstå, at AdBlock er helt fjernet fra min PC.
Jeg har tjekket listen i Fjern et program og kan ikke umiddelbart se nogen mistænkelige, dog kender jeg ikke DontSpy10 og ved ikke hvorfor jeg har det
Jeg har prøvet af deaktivere AVG betalingsversion og firewall, uden held.
Alt prøvet med ctrl+F5.
Jeg har prøvet med Chrome, Explorer, Edge og Firefox.


Logget

Erik Brejl
http://brejl.dk
Arne Feldborg [185]
Medlem

Beskeder: 4.305


WWW

Print enkelt indlæg
« Svar #23 Dato: 21 Mar 2017 - 16:27 »

DonotSpy10 er en Windows10-ting, hvor man kan til- eller fravælge en række privatlivs- og sikkerheds relaterede ting. Jeg kender ikke de enkelte valgmuligheder godt nok til at kunne sige om der kan være noget der, men det kan vel ikke afvises.

I hvert fald sker der ikke noget ved at eksperimentere med det. Men for en sikkerheds skyld noter de oprindelige indstillinger inden du begynder.

Det undrer mig mere, at du overhovedet har den installeret. Mig bekendt bliver den ikke automatisk installeret af Wimdows, man skal selv gøre det.
Logget

mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #24 Dato: 21 Mar 2017 - 16:41 »

Jeg har nok læst om den i Komputer.dk og syntes det var en god ide, og så installeret den.
Da jeg også havde knapproblemet i Windows 7, er det nok ikke årsagen.
Logget

Erik Brejl
http://brejl.dk
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #25 Dato: 21 Mar 2017 - 20:49 »

Efter et tip fra en medkigger på DIS om at kigge i min hosts fil, fordi det er den fil alle blokkere bruger, kom løsningen.
Da jeg som delvis ansvarlig for mit lokale biblioteks internetadgang brugte hosts filen til at de PCer, der kun var beregnet til bibliotekesøgning, kunne gå på eget bibliotek, centralbiblioteket, Statsbiblioteket og Det kongelige Bibliotek, men ikke kunne bruges til almindelig internetsøgning, fandt jeg det meget naturligt i 2002 at indsætte en hosts fil med flere hundrede blokerede internetadresser på sider, der af samtiden blev anset for at sprede virus og andet smuds.
Den havde jeg lykkeligt glemt alt om, så den må da være megaforældet.
Nu har jeg indsat den originale hosts fil og vips. Nu vises alle knapper i alle browsere.
Man kan så undre sig over, at Statens Arkiver henter scripts til dele af deres sider på ip-adresser, der i 2002 blev anset for at indeholde virus og andet smuds !


Logget

Erik Brejl
http://brejl.dk
Arne Feldborg [185]
Medlem

Beskeder: 4.305


WWW

Print enkelt indlæg
« Svar #26 Dato: 21 Mar 2017 - 21:04 »

Man kan så undre sig over, at Statens Arkiver henter scripts til dele af deres sider på ip-adresser, der i 2002 blev anset for at indeholde virus og andet smuds !
Det er de nu delvist, men også kun delvist, uden skyld i.

Sagen er den, at der findes både et nyttigt stykke værktøj (som AO bruger) og en trojansk hest ved navn AddThis.

AO kunne dog have valgt at tilføje AddThis på en anden måde og det er AO blevet orienteret om for et par år siden.

Logget

mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.
Erik Brejl [576]
Medlem

Beskeder: 357


WWW

Print enkelt indlæg
« Svar #27 Dato: 21 Mar 2017 - 21:12 »

Der skal man bare se.
Ja verden er dog mangfoldig ! og  forunderlig !
Problemet dukker næppe op igen på samme måde, for der er formentlig ikke mange af DIS brugerne, der selv lægger HOSTS filen ind.
Logget

Erik Brejl
http://brejl.dk
Jan Andersen [548]
Medlem

Beskeder: 248


WWW

Print enkelt indlæg
« Svar #28 Dato: 21 Mar 2017 - 22:10 »

Super at problemet er løst. Jeg har ikke brugt hosts file i mere end 15 år og var ikke klar over at Windows 10 fortsat brugte den.
Løsningen af problemet viser hvor værdifuldt et forum som dette er.
Nu vil jeg se hvad min hosts fil indeholder.
Logget

/Jan
Georg Brandt Christensen [385]
Medlem

Beskeder: 1.026


WWW

Print enkelt indlæg
« Svar #29 Dato: 21 Mar 2017 - 22:15 »

Hej Erik
Tillykke.

Hostfile er ikke er et område jeg ikke kender til.

Jeg har lige læst om den på nettet.
Logget

M.v.h. Georg Brandt Christensen
Medlem af: RA og AO brugerrådene samt DIS-Danmark bestyrelsen
http://igbc.dk

Slægter: Brandt, Refslund, Lautrup, Kristensen, Christoffersen, Stampe, Tvede
Sider: [1] 2
  Udskriv  
 
Gå til: